当前位置:首页 > 问答

通达信回踩20日线公式

我来帮TA回答

请高手写一个(回调不破20日均线通达信选股公式)

A:=MA(C,5);
B:=MA(C,10);
D:=MA(C,20);
E:=A>REF(A,1) AND B>REF(B,1) AND D>REF(D,1);
F:=C/D>0.98 AND C/D<1.02;
XG:COUNT(E,3)>=3 AND F;
测试通过!
希望能够帮助你!

连续一字涨停之后的第一次K线回踩在20日均线上,通达信的选股公式如何表达呢?

X:=C>REF(H,1) AND H=L;
T1:=BARSLAST( X=0);
T2:=BARSLAST(REF(T1>1 ,1) AND X=0);
A:=MA(C,20);
Y:=L-A;
K:=SUM(Y<=0.02,T2+1);
选股:CROSS(K,0.5) ;

通达信软件多头趋势回踩20日均线不破的选股公式各位大神编写一个,谢谢了

神情,悄悄打量着世界,让果商为了给公司进口的香蕉做促销,专门出

求通达信,当日缩量,且回踩20日或30日线的选股公式。

想编写公式首先条件就要明确。既然是回踩那说明前面已出现了高点,那这高点的条件是什么。再有回踩的条件也是模糊不清没说明具体怎么回踩。
条件都没明确这公式怎么编写。

20日线上阳包阴的选股公式

怎么找回来。

求高手帮我写个.上涨趋势中缩量回踩20日线选股公式.

A:=MA(C,10)>MA(C,20) AND MA(C,20)>MA(C,60) AND MA(C,60)>MA(C,120) AND MA(C,120)>MA(C,250);
A1:=MA(C,20)>REF(MA(C,20),1) AND MA(C,60)>REF(MA(C,60),1) AND MA(C,120)>REF(MA(C,120),1) AND MA(C,250)>REF(MA(C,250),1);
A2:=MA(C,5)<REF(MA(C,5),1) AND L=LLV(L,5);
A3:=L<MA(C,5) AND L<MA(C,10) AND L>MA(C,20) AND L/MA(C,20)<1.01;
XG:A AND A1 AND A2 AND A3;
公式已经测试,选股正常。
股票公式专家团为你解答,希望能帮到你,祝投资顺利。