当前位置:首页 > 问答

双飞燕选股公式

我来帮TA回答

请高手给编一个通达信选股公式?

低量13: EVERY(VOL=LLV(VOL,13) AND BARSCOUNT(V)>=13,2);

哪位高人帮忙写一个通达信的选股公式?

可以编写通达信选股公式,开盘成交量在5万到50万之间开盘价在正负0.9%之间满足条件。

请高手将“通达信主力秘密吸货”改成选股公式

{测试通过。秘密吸货选股}
VAR24:=COST(10);
VAR25:=(CLOSE-VAR24)/VAR24*100;
VAR26:=COUNT(VAR25<-2.05,3);
主力秘密吸货:-IF(VAR26>=3,10,0);

求通达信选股公式

DIF:="MACD.DIF";
DEA:="MACD.DEA";
A:=DIF<0 AND DEA<0;
B:=CROSS(DIF,DEA);
D:=C>O AND C>MA(C,5);
E:=MA(C,5)>=REF(MA(C,5),1);
XG:A AND B AND D AND E;

三天前涨停的选股公式

A1:=C>=REF(C,1)*1.095 AND C>=H;

XG:REF(A1,N);

注:N是参数,需要在参数列表中设置,最小0,最大1000,缺省5.

公式含义:N等于0就是当天涨停的股票选股

N等于1就是昨天涨停的股票选股;

N等于2就是前天涨停的股票选股。以此类推!

扩展资料:

选股有条件的:

条件一、不同的大势有不同的选择。升势的时候选择板块类的个股;盘整的时候突破的个股比较好;跌势的时候我是不会做板块的,即使做了,那些除了龙头股以外的个股也不会跟着被带上来。

条件二、选择龙头股。假如在领头的股票身上赚不到钱又怎能在别的股票身上赚钱呢?即使我要做整个板块,也是有一只的筹码比较集中的作为领头羊。同样的,即使是超跌反弹等行情也都是有筹码最集中的。

条件三、尽量在尾盘买。这样一天的图形做完了,可以简单的看出我们的意图而不会被迷惑。

条件四、不要被大阳线吓倒。涨幅居前的股票总有几只在明、后天还会好的。

条件五、参考大盘。大盘的分析比个股简单的多,牛市阳多阴长,熊市阴多阳长。

条件六、不要相信越跌越买的言论。经过风险的量化可以发现,越跌越买比越涨越买的风险大得多。如果跌到止损位,果断卖出。

参考资料来源:百度百科-选股



用选股公式选出当天涨停的股票,请教下如何编辑公式

WS:=MOD(REF(C,1)*100,10)/100; FD:=REF(C,1)/10-IF(WS<0.05,WS,WS-0.10)/10; 涨停: C=REF(C,1)+FD;