Q1:翻倍黑马3个极品选股公式是什么

通达信软件----功能-----选股器-----定制选股;
第一极品公式;
1,流通股本<7000万
2,价格<12元
3,涨幅>0.01%
4, 涨幅<5.00%
5, 每股收益>0.001元
6,剔除st股,剩下的股票在启动点介入或在调整4天后介入。
此公式在震荡市常用,是熊市最好的“赚5%”操作模式!
第二极品必胜;
1,流通股本《2500万
2,现价《16元
3,换手率》0.01
4,总金额《40000000元
5,每股收益》1元
6,每股净资产》1元
7,总股本《10000万股
8,涨幅《5%
在最恐慌的时候介入。连跌4天可以分批介入。反弹5%获利卖出。

Q2:请高手把这个公式改成通达信选股公式,选出当天出现的【黑马起爆点】信号的股票,急需,谢谢!!!

VAR1:=(CLOSE-MA(CLOSE,21))/MA(CLOSE,21)*100;

VAR2:=(CLOSE-LLV(LOW,43))/(HHV(HIGH,43)-LLV(LOW,43))*100;

VAR3:=SMA(VAR2,2,1);

天:100+(-ABS(VAR1)),COLORRED;

下:SMA(VAR3,2,1);

无:ABS(VAR1),COLORGREEN;

敌:50,COLORFFAA00,LINETHICK3;

A:80;

B:20;

买:STICKLINE(CROSS(下,无),3,20,2,0),COLORRED,LINETHICK1;

STICKLINE(CROSS(下,无),20,25,2,0),COLORFF9900,LINETHICK1;

DRAWTEXT(CROSS(下,无),30,'黑马起爆 '),COLORFFFFCC;

卖:STICKLINE(CROSS(下,天),70,90,2,0),COLORRED,LINETHICK1;

STICKLINE(CROSS(下,天),90,99,2,0),COLORFF9900,LINETHICK1;

DRAWTEXT(CROSS(下,天),70,'走人 '),COLORFFFFCC;

选股2:IF(CROSS(下,20),1,0);

DRAWICON((CROSS(下,20) ),20,1);

DRAWICON((CROSS(下,20) ),-20,25);

=============================

{选股}

VAR1:=(CLOSE-MA(CLOSE,21))/MA(CLOSE,21)*100;

VAR2:=(CLOSE-LLV(LOW,43))/(HHV(HIGH,43)-LLV(LOW,43))*100;

VAR3:=SMA(VAR2,2,1);

下:=SMA(VAR3,2,1);

无:=ABS(VAR1);

XG:CROSS(下,无);

Q3:五线合一-----通达信选股指标

RANGE(CLOSE,MA(CLOSE,120),(MA(CLOSE,120))*1.05);
这个就行,你要是用30日或其他均线的就把公式中的120换成参数N,然后你自选参数就行
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
STICKLINE(REF(J,7)<0 AND J>1,10,0,10,0),COLOR00FF00;
VAR1:=(CLOSE-LLV(LOW,45))/(HHV(HIGH,45)-LLV(LOW,45))*100;
VAR2:=SMA(VAR1,3,1);
VAR3:=SMA(VAR2,3,1);
贵:=N,COLOR00FF00;
VAR4:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-
LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);
VAR5:=CROSS(VAR4,10) AND VAR3<N;
抄底:IF(VAR5,90,1),COLORRED;
DRAWICON(VAR5,65,1);
DRAWTEXT(VAR5,30,'抄底'),COLORYELLOW;
备钱:IF(CROSS(10,VAR4),40,1),COLORFF00FF;
DRAWICON(CROSS(10,VAR4),45,1);
DRAWTEXT(IF(CROSS(10,VAR4),1,0),20,'$备钱'),COLORWHITE;
危机线: 80,COLORRED,POINTDOT,LINETHICK2;
中间线: 50,COLORFFCCCC,POINTDOT,LINETHICK2;
安全线: 10,COLORFF00FF,POINTDOT,LINETHICK2;
VAR6:=(2*CLOSE+HIGH+LOW)/4;
VAR7:=LLV(LOW,M);
VAR8:=HHV(HIGH,M);
VAR9:=EMA((VAR6-VAR7)/(VAR8-VAR7)*100,13);
VARA:=EMA(0.667*REF(VAR9,1)+0.333*VAR9,2);
战术线:=VAR9,COLORYELLOW,LINETHICK2;
战略线:=EMA(0.382*REF(VAR9,2)+0.618*VAR9,12),COLORBLUE;
STICKLINE(VAR9>VARA,VAR9,VARA,6,0),COLORRED;
STICKLINE(VAR9<=VARA,VAR9,VARA,6,0),COLOR00FF00;
VARB:=SUM(IF(CLOSE>REF(CLOSE,7),VOL,IF(CLOSE<REF(CLOSE,7),0-VOL,0)),0);
VARC:=SUMBARS(VOL,CAPITAL);
VARD:=IF(CLOSE>LLV(CLOSE,VARC),1,-1);
VARE:=IF(VARB>LLV(VARB,VARC),1,-1);
VARF:=VARD*VARE;
VAR10:=IF(VARF=-1,1,0);
关注:IF(VAR10 AND CLOSE=LLV(CLOSE,20) AND VAR3<N,70,1),COLORFFCC66;
A1:=EMA(CLOSE,5);
A2:=EMA(CLOSE,10);
A3:=EMA(CLOSE,20);
A4:=EMA(CLOSE,40);
A5:=EMA(CLOSE,60);
上穿月线:IF(CROSS(C,A3),50,0),COLORYELLOW,LINETHICK2;
上穿季线:IF(CROSS(C,A5),50,0),COLORRED,LINETHICK2;
I:=MA(BARSLAST(HIGH=HHV(HIGH,16))*IF(CLOSE<OPEN,VOL,1),3);
R:=MA(BARSLAST(LOW=LLV(LOW,18))*IF(CLOSE>OPEN,VOL,1),4);
短线逃顶:=IF(I,0,1),COLORGREEN;
DRAWICON(短线逃顶,90,2);

Q4:请高手把跟庄做黑马的指标改成选股公式谢谢

你自己比高手还高哦,

Q5:求高手编写一个月内两次一阳穿五线的选股公式

C5:=CROSS(C,MA(C,5));
C10:=CROSS(C,MA(C,10));
C30:=CROSS(C,MA(C,30));
C60:=CROSS(C,MA(C,60));
C120:=CROSS(C,MA(C,120));
C250:=CROSS(C,MA(C,250));
A:=C5+C10+C30+C60+C120+C250>=5;
X:A AND COUNT(A,N)>=2;
N为变量,一个月内则缺省设为30,不过个人感觉设为120效果更好。

Q6:我想设置一阳穿五线,5日,10日,30日,60日,120日,并且均线粘合,然后能通过预警找出来的股票