Q1:求通达信软件:股价在10天内有3个以上的连续涨停,回调回踩布林中轨的选股预警公式。谢谢!

{股价在10天内有3个以上的连续涨停}
T1:=EXIST(EVERY(C>REF(C,1)*1.098,3),10);
{回调回踩布林中轨}
T2:=BETWEEN(MA(C,20)/C,0.99,1.01); {0.99,1.01两数可按要求回踩的大小修改}
{选股条件}
XG:T1 AND T2;

Q2:连续放量两个涨停后连续续三日缩量回调

好事。
放量上涨,说明有资金进场。
缩量下跌,说明进场资金没有离场。
建议关注介入。

Q3:连续多日涨停的股回调缩量,怎么用同花顺选股器选出来?

缩量回调这种形态选股你还有具体的条件,然后编写选股公式才能选出符合条件的结果。这条件需要你自己设计才可以。例如多次回调的处理等等具体条件需要你自己设计好,才可以编写选股公式。

Q4:求 连续三日涨停 回调到10日 20日均线的股票公式谢谢

你这选股条件不够严谨,
下面公式是通达信用的,只要连续涨停大于3次含3次,后最低价首次跌破10日均线或者20日均线,但收盘价大于该均线.算条件成立.

XG:(REF(COUNT(L>MA(C,20),BARSLAST(EVERY(C=ZTPRICE(REF(C,1),0.1),3)))=BARSLAST(EVERY(C=ZTPRICE(REF(C,1),0.1),3)),1) AND L<MA(C,20) AND C>MA(C,20)) OR (REF(COUNT(L>MA(C,10),BARSLAST(EVERY(C=ZTPRICE(REF(C,1),0.1),3)))=BARSLAST(EVERY(C=ZTPRICE(REF(C,1),0.1),3)),1) AND L<MA(C,10) AND C>MA(C,10));

Q5:底部连续几个涨停然后调整到起动的第二个涨停左右

那就是意味着第二个涨停位置超过第一次冲高的高点没有。如高于前期高点,则解放前期所有套牢盘。持有待涨为主!

Q6:求通达信软件:10天有3个以上连续涨停板的个股回调到5日均线的选股预警公式。谢谢!

A1:=C>=REF(C,1)*1.095 AND C>=H;
XG:COUNT(A1,10)>=3 AND C>=MA(C,5) AND L<=MA(C,5);
参考资料:http://tieba.baidu.com/f?kw=%B9%C9%C6%B1%B9%AB%CA%BD%D7%A8%BC%D2