通达信KDJ日周月金叉共振,MACD指标多周期共振叠加

Q1:日,周,月,kdj同时金叉选股公式,(用在通达信上) 请帮写一个选股公式.谢谢!

{三金同现}
YK:=MA("KDJ.K#MONTH"(9,3,3),20);
YD:=MA("KDJ.D#MONTH"(9,3,3),20);
ZK:=MA("KDJ.K#WEEK"(9,3,3) ,5);
ZD:=MA("KDJ.D#WEEK"(9,3,3) ,5);
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
RJC:=CROSS(K,D);
ZJC:=CROSS(ZK,ZD);
YJC:=CROSS(YK,YD);
XG:RJC OR ZJC OR YJC;

Q2:kdj日周月共振是否有未来函数

{白虚线为日K线、白实线为日D线;红虚线为周K线、红实线为周D线;橙虚线为月K线、橙实线为月D线
。白三角为日金叉、红三角为周金叉、橙三角为月金叉(都是D值40以下或60以上的金叉,40-60之间
的金叉不显示)。0之下和100之上的橙虚柱为月J值、红虚柱为周J值、白柱为日J值(0-100之间的J
值不显示)。月周日任意两个金叉共振时,在共振处显示一根黄色柱线。}
{KDJ月周日共振副图源码}
月K:"KDJ.K#MONTH"(9,3,3),COLOR0080FF,DOTLINE;
月D:"KDJ.D#MONTH"(9,3,3),COLOR0080FF,LINICK3;
月J:="KDJ.J#MONTH"(9,3,3);
周K:"KDJ.K#WEEK"(9,3,3),COLORRED,DOTLINE;
周D:"KDJ.D#WEEK"(9,3,3),COLORRED,LINICK3;
周J:="KDJ.J#WEEK"(9,3,3);
日K:"KDJ.K"(9,3,3),COLORWHITE,DOTLINE;
日D:"KDJ.D"(9,3,3),COLORWHITE,LINICK3;
日J:="KDJ.J"(9,3,3);
日金叉:IF(CROSS(日K,日D) AND (日D<40 OR 日D>60),20,0),COLORWHITE;
周金叉:IF(CROSS(周K,周D) AND (周D<40 OR 周D>60),30,0),COLORRED;
月金叉:IF(CROSS(月K,月D) AND (月D<40 OR 月D>60),40,0),COLOR0080FF;
共振:(周金叉 AND 日金叉) OR (周金叉 AND 月金叉) OR (日金叉 AND 月金叉),COLORYELLOW,NODRAW;
STICKLINE(共振,0,50,1,0),COLORYELLOW;
STICKLINE(月J<0,0,月J,2,-1),COLOR0080FF;
STICKLINE(月J>100,100,月J,2,-1),COLOR0080FF;
STICKLINE(周J<0,0,周J,1,-1),COLORRED;
STICKLINE(周J>100,100,周J,1,-1),COLORRED;
STICKLINE(日J<0,0,日J,0,0),COLORWHITE;
STICKLINE(日J>100,100,日J,0,0),COLORWHITE;

Q3:麻烦那位高手好老师做一个通达信选股预警公式。条件是;KDJ的J值在20附近。月,周,日同时产生金叉共...

老弟 换别的投资项目吧 在这个全股飘绿的时代里 慎重进入 严防套牢 我都不做哪些了

Q4:老师, 能不能做个选股公式,KDJ日,周,月,在20以下,全部金叉共振向

这是你要的日周月KDJ同时在金叉状态下的选股公式,我没有限定必须是20以下的,如果你确实有这个需要,我到时再给你写,你只要下载附件公式,导入到通达个软件就OK了


Q5:请问:股市日周共振是说日、周线往同一个趋势走,还是说日、周线在某点交叉了啊?

比如看KDJ,在是日K线的看是在低位,快金叉了,换在周K线看,KDJ也是在低位,快金叉了,这就叫做,日周K线共振. 日周线显共同趋势走法.

Q6:月线周线日线共振黑马如何看出

百分之十的涨幅是涨停,反之是跌停.
S股百分之五是涨停,反之是跌停.